QuiteRSS no longer works after upgrade

JuanValdez

I installed version 0.18.1 over my existing installation of 0.17.7.

Now, when I attempt to run the program, an error pops up saying "QuiteRSS has stopped working."

Reverting to the previous version is not effective.

Is there any way to fix this?  I do not want to lose all my feeds and customizations.

Thank you.

Manim
My 0.18.0 was also repeatedly

My 0.18.0 was also repeatedly crashing. Updating to 0.18.1 didn't solve anything, so here what I have done:

- I had a backup folder in the QuiteRSS working folder, so I grabbed 0.17.7 ini and db files ( feeds.db_0.17.7_2015.xxx.bak and QuiteRss.ini_0.17.7_2015.xxx.bak) and copied them in QuiteRSS working folder.

- I replaced feeds.db with the one I just grabbed from the backup folder, and have done the same thing with QuiteRss.ini.

- I relaunched the program in 0.18.1 and it worked!

- I backuped everything just in case.

 

Not sure if everyone has this backup folder, but it saved me from a lot of troubles !

JuanValdez
After following your example,

After following your example, I continue to get the "QuiteRSS has stopped working" error.

I greatly appreciate your assistance, however.  It was worth a shot, but my luck blows.

Manim
You can try the same thing

You can try the same thing with a 0.17.7 fresh install, maybe?

JuanValdez
Well, I'll be damned.  It

Well, I'll be damned.  It worked!  Good call, dude.

Funcy-dcm
Try test portable version:

Try test portable version: https://yadi.sk/d/-mL1zh4gMHXwt