RSS Issue - Status: Server repied (299)

JLC42
Аватар пользователя JLC42

Over this past week a number of my feeds have had the red cross against them. The issue is that there is nothing wrong with the feeds!, if I do a manual update of them they instantly lose the red cross. When I look at the status of the feed its says "server replied: (299)" but after I do a manual update it says it's good. If I then do an update of all my feeds the red cross dissapears from some feeds and then appears on others. Why is this occcuring & how do i fix it?, here are some screenshots of what I mean:

 

Example (299): http://imgur.com/W2cuWR5

Example (Refresh): http://imgur.com/Q8CpnjY

 

Example (Batch 299): http://imgur.com/AWdta9F

Example (Batch Refresh): http://imgur.com/jG9WAsf

Sheldon
Hi,

Hi,

please provide feed urls for testing.

Kind regards,

Sheldon

JLC42
Аватар пользователя JLC42
Here are some of the feeds.

Here are some of the feeds. At the moment these feeds wont produce any content since they are for future releases of content that have yet to appear. The red cross is on them but if i manually update them they instantly dissapear.

Here are a few of the feeds:

- https://nyaa.si/?page=rss&q=No+Game+No+Life+Zero+1080&c=1_2&f=0

- https://nyaa.si/?page=rss&q=Genocidal+Organ&c=1_0&f=0

- https://nyaa.si/?page=rss&q=Mahouka++Koukou+no+Rettousei+Movie+1080&c=1_...

Sheldon
I tested this feed

I tested this feed

https://nyaa.si/?page=rss&q=No+Game+No+Life+Zero+1080&c=1_2&f=0

and it works fine. So your problem doesn't seem to be related to QuiteRSS directly.
The red cross appears if the connection couldn't be established.
So either something is blocking the https on your machine or the server is not available at that time.

JLC42
Аватар пользователя JLC42
Like I said it isn't always

Like I said it isn't always the same feeds!, changes when I do an all feed update.

Sheldon
So it's not directly related

So it's not directly related to the reader but to the server or your local enviroment.
Is there a proxy involved?

JLC42
Аватар пользователя JLC42
I'm not using a proxy

I'm not using a proxy

Sheldon
You can try to play a bit

You can try to play a bit with the network settings under

Tools -> Options -> Network Connections.

Try f. e. to increase the "Number of retries".