Upgrade from version 0.18.12 to 0.19.2 failure.

Hi all!

I tried to update the program to version 0.19.2 (portable version) but, after installation, when I try to open QuiteRSS it generates an error and the program closes.
See the attached screenshot to see the details of the error.


Later, I tried to delete the folder where the "feeds.db" file is, but the result has not changed ... same error.

Regards

The screeshot was missing, I

The screeshot was missing, I can't find the way to attach.

Aniway the error say:

"Cannot open SQLite database!"

"Error: unable to open database file Eroropening database"

 

Here is the link for the

Here is the link for the screenshot ... I hope it works!

https://ibb.co/8mZxX0f

Send file debug.log

Send file debug.log

I checked in the folder "C:

I checked in the folder "C:\Users\Username\AppData\Local\VirtualStore\Program Files (x86)\QuiteRSS", but the program (0.19.2) fails to create any "debug.log".

The only information I found is that generated by Windows when the program ends.

Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    QuiteRSS.exe
  Application Version:    0.19.2.3841
  Application Timestamp:    5ddd5406
  Fault Module Name:    Qt5Widgets.dll
  Fault Module Version:    5.13.2.0
  Fault Module Timestamp:    5db2ac3b
  Exception Code:    c0000005
  Exception Offset:    001e4e50
  OS Version:    6.3.9600.2.0.0.768.101
  Locale ID:    1040
  Additional Information 1:    5861
  Additional Information 2:    5861822e1919d7c014bbb064c64908b2
  Additional Information 3:    5f25
  Additional Information 4:    5f2531ae070278f893fa99352dadd49e

Problem solved!

Problem solved! smiley

Seems that, version 0.19.2 need to be run as Adminstrator... so, run the QuiteRSS "as Administrator" fix the problem.

Now the program run and the files are (correctly, I think) created in the folder as specified in "Help" > "About" > "Information".

Before, ver. 0.18.12 (not set to run as administrator), files as "feeds.db", "QuiteRss.ini" and "debug.log" were located in " C:\Users\Username\AppData\Local\VirtualStore\Program Files (x86)\QuiteRSS".

I hope this can help someone else to solve the same issue.

Thank you for the support!

Good! )

Good! )