Youtube RSS not working anymore after April 29

2 posts / 0 new
Last post

I loaded up QuiteRSS today after not using it for a while and everything seemed fine at first. I was rearranging some feeds into new folders and clicking on some youtube feeds to see what new videos I could watch. Then it went downhill from there, like a domino effect.

At first the videos would load inside QuiteRSS. Then later today I noticed that the videos would not load anymore and that I had to load the link via the right click -> load in external browser function, which brings up the video in my default web browser.

But now I'm seeing that my Youtube feeds aren't updating at all. All my other RSS feeds for webpages work though. I looked through all the feeds and noticed that I never got any update after April 29.

I also noticed that the feed favicon for Youtube is gone and just shows the generic RSS favicon, except for the ones that I was re-arranging earlier in the day, they have somehow kept their favicon. Actually, now as I make this post I have also noticed that the youtube favicons are now all completely gone. There is also a little red X in bottom left corner for all of my Youtube feeds now, labeled with YT at the end as you can see in this image:
https://i.imgur.com/8h3f2OO.jpg

I tried importing my RSS feeds from a fresh XML file via Youtube's subscribtion manager export. That doesn't fix the problem as you can see here:
https://i.imgur.com/ot5qfqg.jpg

and a sample of the Properties from one of the imported Youtube feeds:
https://i.imgur.com/I5pQFML.jpg

I also can't add any new Youtube RSS feeds either. I get error "error transfering." I'm using the URL format that I copied from the Youtube subs export as a template when adding new feed into QuiteRSS:
https://i.imgur.com/wpjkvam.jpg

My first thing to think was to check my internet connection, or my VPN, or my firewall. I checked all of those things and I get the same results in QuoteRSS. But it couldn't be those things, because my regular RSS feeds for webpages are still updating? And So, I'm at a loss right now. Was there a recent update in Youtube that broke things in QuiteRSS? Is is something with recent update in QuiteRSS? I haven't changed anything on my PC lately.

I made an error, the last

I made an error, the last screenshot for the URL format that I'm using is the following screenshot:
https://i.imgur.com/nOYiBmu.jpg