Версия 0.19.3 постоянно вылетает

13 posts / 0 new
Last post

Добрый день. с обновлением 0.19.3 на Win 7 64bit софтина постоянно вылетает. Раньше такого и близко не было. Пару раз в день - точно. М.б. можно прислаеть какие-нибудь логи  

Подтверждаю. Вылетает

Подтверждаю. Вылетает регулярно, по несколько раз в день.

Вылет происходит в момент появления очередного уведомления о новости в ленте.

Я правильно понимаю, что если

Я правильно понимаю, что если нет никакой ответной реакции на сообщения о баге, то это значит, что никто этим заниматься не будет?

Дополнение: в версии 19.3 не

Дополнение: в версии 19.3 не открывается ссылка на Кинопоиск. Появляется сообщение:

Flow control error

Failed to load URL https://www.kinopoisk.ru/film/1069658.

По поводу Кинопоиска

По поводу Кинопоиска подтверждаю, на днях сделаю тестовую версию для windows, проверете

Вылеты были на 0.19.2?

По поводу 19.2 ничего сказать

По поводу 19.2 ничего сказать не могу, поскольку до 19.3 пользовался версией 19.1. Там вылетов раньше не было.

Попробуйте http://yadi.sk/d/

Попробуйте http://yadi.sk/d/-mL1zh4gMHXwt

Поставил, понаблюдаю, сообщу.

Поставил, понаблюдаю, сообщу.

А почему версия та же, что и раздаваемая на сайте 19.3 3873 ?

И ещё. При запуске программы Аваст её заблокировал и попросил внести в исключения. Раньше, вроде, такого не было.

Хотя, может я и забыл smiley

В общем, понаблюдаем.

Откатил только библиотечные

Откатил только библиотечные файлы, вот версия и не отличается 

За два прошедших дня вылетов

За два прошедших дня вылетов не было. Полёт нормальный smiley

Спасибо!

Здравствуйте. Программа 0.19

Здравствуйте. Программа 0.19.3 падает в Linux во время загрузки странички. KDE, Qt 5.14.1
Еще есть пару багов:
1. Если программа свернется в трей, то назад ее уже не развернуть, приходится закрывать программу.
2. Не сохраняется ширина столбцов в ленте новостей. Иногда открываю программу, загружаю новости, а столбцы маленькие. Кажется эта ошибка появилась во времена перехода дистрибутива на Qt 5.13
Большое спасибо за программу. Пользуюсь давно, нравится.

Похоже при переходе на Qt 5

Похоже при переходе на Qt 5.14.1 есть проблемы, если есть возможность используйте Qt 5.13

Пока пользуюсь внешним

Пока пользуюсь внешним браузером. Все нормально, уже даже привык.