numerous crashes with 0.19.3

6 posts / 0 new
Last post

Since upgrading from 0.19.2 to 0.19.3 the app has been crashing frequently (multiple times a day).  Here's is the info from the most recent crash:

 Problem signature:
  Problem Event Name:    BEX
  Application Name:    QuiteRSS.exe
  Application Version:    0.19.3.3873
  Application Timestamp:    5e3238c2
  Fault Module Name:    StackHash_0a9e
  Fault Module Version:    0.0.0.0
  Fault Module Timestamp:    00000000
  Exception Offset:    00000000
  Exception Code:    c0000005
  Exception Data:    00000008
  OS Version:    6.1.7601.2.1.0.256.1
  Locale ID:    1033
  Additional Information 1:    0a9e
  Additional Information 2:    0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:    0a9e
  Additional Information 4:    0a9e372d3b4ad19135b953a78882e789

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I will try downgrading, as these crashes weren't happening with 0.19.2

Hope this helps.

 

 

Tried installing 0.19.2 over

Tried installing 0.19.2 over 0.19.3, but the app crashed immediately upon launch.

Also, the "edit" button for my original post of two minutes ago tells me I don't have permission to edit my own post.

 

Two more crashes since first

Two more crashes since first launching QuiteRSS this morning.  Both happened when the system tray pop-up notiification appeared.  I compared the problem signatures with the one posted above, and they were identical.

 

 

Unfortunatly I will have toi

Unfortunatly I will have toi chime in I am constantly getting crashes

Try version: http://yadi.sk/d
Since I last posted about the

Since I last posted about the crashes, I haven't had one.  LOL.

Of course, having posted this, it'll start crashing again.