Feeds disapear

I have a lots of feeds and when i click on each feed and click on button to see the feed in external browser, everything works well.

But when i click on one feed, second feed and then click on folder and then back on any feed, links (articles) dissapears

How can i solve this?

Hi,

Hi,

perhaps you enabled a filter in the news panel.

Please make sure you use the "Show All" filter option.

Kind regards,

Sheldon

Quote: Hi, perhaps you

Quote:
Hi, perhaps you enabled a filter in the news panel. Please make sure you use the "Show All" filter option. Kind regards, Sheldon

 

No, that's not the case

Any other suggestions?

There is a similar filter for

There is a similar filter for feeds in the feeds panel. Please check this too.

Quote: There is a similar

Quote:
There is a similar filter for feeds in the feeds panel. Please check this too.

 

No, that also not the problem, i can click from feed to feed but when i click on folder of the feed and then back on feed, everything disapears

Is this a bug in the code?

But when i click on folder where i have feeds inside and click update feeds and if some feeds are found then if i click on another feeds then everything show up again

It's wierd thing...

Probably your db is corrupted

Probably your db is corrupted. To check this please first download (from http://www.sqliteexpert.com/) and install SQLite Expert. Afterwards please open the file feeds.db in SQLite Expert and
go to

Database -> Check.

What's the result?

For the location of the feeds.db file in your system  please refer to

Help -> About -> Tab Information

in QuiteRSS.