Some feeds are not updating

5 posts / 0 new
Last post

Hello,

I was noticing that some of my feeds are not updating.  Yet when I access them directly via a web browser I see that there are new feed items.  Looking a little deeper I see these kinds of messages in the “debug.log” file after I try to update a feed:

 

     WARNING: "Parse data error (2): url http://the-split-saber.tumblr.com/rss, id 497, line 72, column 117: unexpected character"

 

What is going on here?  A few weeks ago I was not having this issue.

Thanks!

Hi,

Hi,

it seem that the xml file includes some unexpected characters.
Maybe they changed something during the week.

But the error can also be misleading. Please have a look at this issue.
https://quiterss.org/en/forums/questions/tumblr-rss-feeds-not-updating-p...

Kind regards,

Sheldon

Hello,

Hello,

I read the forum post you referenced and understand what you are asking me to do.

 

I right clicked on a feed item and selected “Open in Browser” which opened the feed page in a panel in QuiteRSS.  I then entered the URL https://www.tumblr.com/login in the area where the URL goes.  I tried to press Enter to input this new URL but that did not work.  Eventually I tried Ctrl-Enter and this seemed to work (not sure why).  This brings up the Tumblr login page somewhat.  For the most part I can see the page, but the part where I need to login is not showing up correctly.  I am not sure why the page does not load correctly like in my browser (Firefox).  I even tried this on a different computer and got the same results.

 

Do you know how I can see the page correctly in QuiteRSS, so I can login?

 

Thanks!

P.S.

Looking in the “debug.log” file when I try and bring up Tumblr’s login page I see a few of these messages:

 

     WARNING: fontEngine: Can't change family name of font

 

and lots of these messages:

     WARNING: QPainter::begin: Paint device returned engine == 0, type: 2

     WARNING: QPainter::setCompositionMode: Painter not active

     WARNING: QPainter::setRenderHint: Painter must be active to set rendering hints

 

maybe these Warning message will help you in analyzing my issue.

Unfortunately, I can not fix

Unfortunately, I can not fix anything. The built-in Webkit engine cannot work with this resource.

Hello,

Hello,

My original issue is some of my feeds not updating.  If I understand correctly from your referenced forum post, the reason is that I need to login to Tumblr from QuiteRSS so that authentication to the site happens.  I take it this is through the login process and also the cookie that is generated/updated.

How else can I login to Tumblr so that feeds will once again update correctly?  Is there another login process to Tumblr or another way to generate a valid cookie?

Or am I missing the point of what is happening and there is another way to get the feeds to update?

Thanks!