Runtime Error!

3 posts / 0 new
Last post

I am using:   Win 10 64bit  and QuiteRss V 0.18.4

I just updated Win 10, with the Win 10 anniversary update today, and I now have a problem with QuiteRss.
When attempting to open QuiteRss, now, I get "Runtime Error! This application has requested the Runtime to terminate in an unusual way."

This just started occurring and honestly after searching, I cannot find anything as to what would cause this in QuiteRss.

I have uninstalled QuiteRss and then re-installed and still get the Runtime error message when I try to open the program.

I have the same version of QuiteRss on my other PC, which also has the same version of Win 10 and it too was updated with the same update yesterday and QuiteRss is functioning just fine on it.  It also is 64bit and same version of QuiteRss.

What is causing this to happen on the one PC and can someone help me fix this issue?

Thanks in advance and I will wait to hear from someone.


I enclosed the event viewer results of this error:

Log Name:      Application
Source:        Application Error
Date:          10/6/2016 6:14:32 PM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      LENOVODESKTOP
Faulting application name: QuiteRSS.exe, version:, time stamp: 0x049ef4d0
Faulting module name: libstdc++-6.dll, version:, time stamp: 0x00000000
Exception code: 0x40000015
Fault offset: 0x0001f25d
Faulting process id: 0x2958
Faulting application start time: 0x01d22038269d7e29
Faulting application path: C:\Program Files (x86)\QuiteRSS\QuiteRSS.exe
Faulting module path: C:\Program Files (x86)\QuiteRSS\libstdc++-6.dll
Report Id: 87364161-77e0-44cf-bca9-32e6a32be2b2
Faulting package full name:
Faulting package-relative application ID:
Event Xml:
<Event xmlns="">
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <TimeCreated SystemTime="2016-10-07T01:14:32.576635800Z" />
    <Security />
    <Data>C:\Program Files (x86)\QuiteRSS\QuiteRSS.exe</Data>
    <Data>C:\Program Files (x86)\QuiteRSS\libstdc++-6.dll</Data>







I once again uninstalled QuiteRss V 0.18.4 and then downloaded and installed QuiteRss Portable V 18.4.3674 and I still get the same Runtime Error.  I tried the portable version because it was suggested by someone on this forum that was addressing a similar issue of Runtime Error.




to try the portable version is really a good approach because there is no windows registry involved.

If the portable version doesn't work properly there is definitely something wrong with your windows. As you saw in the forum we faced this problem with exact that update before.

I would recommend to roll back the update. If QuiteRss portable works properly afterwards we have the culprit.

Kind regards,