Звук.

11 posts / 0 new
Last post

Перестало воспроизводиться звуковое уведомление. Файлик не менял из которого звук берётся, настройки никакие не менял, обычным проигрывателем файлик нормально воспроизводится. В настройках уведомления нажимаю воспроизвести, тоже не работает, ни с моим файлом ни с родным notification.wav. Что можно сделать?

Необходим файл debug.log

Необходим файл debug.log

https://yadi.sk/i
У вас что-то поменялось в ОС.

У вас что-то поменялось в ОС. Можете отключить поддержку медиаплеера в файле настроек: в секции "[Settings]" в конец добавить строчку "useMediaPlayer=false"

Большущее спасибо, звук

Большущее спасибо, звук появилсяyes
 

Quote: Можете отключить

Quote:
Можете отключить поддержку медиаплеера в файле настроек: в секции "[Settings]" в конец добавить строчку "useMediaPlayer=false"

Скажите, а где найти эту секцию "[Settings]"? Тоже столкнулся с проблемой со звуком, был и пропал.

Нашли секцию?

Нашли секцию?

Quote: Нашли секцию?

Quote:
Нашли секцию?

К сожалению, нет.

Необходим файл настроек

Необходим файл настроек "QuiteRss.ini". Открываем редактором. Ищем строку "[Settings]", под ней добавляем новую строку "useMediaPlayer=false"

Добавил, к сожалению звук так

Добавил, к сожалению звук так и не появился. Переустановка QuiteRSS тоже не помогла.

Quote: Добавил, к сожалению

Quote:
Добавил, к сожалению звук так и не появился. Переустановка QuiteRSS тоже не помогла.

то же самое и у меня

https://yadi.sk/d/Hkzaaiog2Tv0CA