Ubuntu Budgie 17.10 - Installation via PPA error

1 post / 0 new

Hello,

I am having trouble installing QuiteRSS via the PPA on Ubuntu Budgie 17.10.

Here's the Terminal output (error in bold):

$ sudo add-apt-repository ppa:quiterss/quiterss
[sudo] password:
 
 More info: https://launchpad.net/~quiterss/+archive/ubuntu/quiterss
Press [ENTER] to continue or Ctrl-c to cancel adding it.

gpg: keybox '/tmp/tmp_hk628jm/pubring.gpg' created
gpg: /tmp/tmp_hk628jm/trustdb.gpg: trustdb created
gpg: key FD8D40FA4CF47E69: public key "Launchpad PPA for QuiteRSS" imported
gpg: Total number processed: 1
gpg:               imported: 1
OK
$ sudo apt-get update
Hit:1 ****************************************************
Hit:2 ****************************************************                    
Hit:3 ****************************************************                   
Hit:4 ****************************************************       
Hit:5 ****************************************************       
Get:6 ****************************************************  
Hit:7 ****************************************************
Hit:8 ****************************************************         
Hit:9 ****************************************************
Hit:10 ****************************************************      
Hit:11 **************************************************** 
Ign:12 ****************************************************    
Hit:13 ****************************************************          
Hit:14 ****************************************************          
Hit:15 ****************************************************
Hit:16 ****************************************************    
Err:17 http://ppa.launchpad.net/quiterss/quiterss/ubuntu artful Release       
  404  Not Found

Reading package lists... Done
E: The repository 'http://ppa.launchpad.net/quiterss/quiterss/ubuntu artful Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

$ sudo apt-get install quiterss
Reading package lists... Done
Building dependency tree      
Reading state information... Done
The following additional packages will be installed:
  libqt5multimedia5 libqt5qml5 libqt5quick5 libqt5webkit5
Suggested packages:
  qt5-qmltooling-plugins
The following NEW packages will be installed:
  libqt5multimedia5 libqt5qml5 libqt5quick5 libqt5webkit5 quiterss
0 upgraded, 5 newly installed, 0 to remove and 0 not upgraded.
Need to get 13.2 MB of archives.
After this operation, 55.4 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://fr.archive.ubuntu.com/ubuntu artful/universe amd64 libqt5qml5 amd64 5.9.1-4ubuntu1 [1,239 kB]
Get:2 http://fr.archive.ubuntu.com/ubuntu artful/universe amd64 libqt5quick5 amd64 5.9.1-4ubuntu1 [1,201 kB]
Get:3 http://fr.archive.ubuntu.com/ubuntu artful/universe amd64 libqt5webkit5 amd64 5.9.1+dfsg-5ubuntu1 [9,284 kB]
52% [3 libqt5webkit5 4,882 kB/9,284 kB 53%]                                                                   385 kB/s 1553% [3 lib55% [3 libqt5webkit5 5,264 kB/9,284 kB 57%]                                                                           385 kB/s Get:4 http://fr.archive.ubuntu.com/ubuntu artful/universe amd64 libqt5multimedia5 amd64 5.9.1-3ubuntu1 [296 kB]                
Get:5 http://fr.archive.ubuntu.com/ubuntu artful/universe amd64 quiterss amd64 0.18.6+dfsg-1 [1,221 kB]                        
Fetched 13.2 MB in 32s (401 kB/s)                                                                                              
Selecting previously unselected package libqt5qml5:amd64.
(Reading database ... 283680 files and directories currently installed.)
Preparing to unpack .../libqt5qml5_5.9.1-4ubuntu1_amd64.deb ...
Unpacking libqt5qml5:amd64 (5.9.1-4ubuntu1) ...
Selecting previously unselected package libqt5quick5:amd64.
Preparing to unpack .../libqt5quick5_5.9.1-4ubuntu1_amd64.deb ...
Unpacking libqt5quick5:amd64 (5.9.1-4ubuntu1) ...
Selecting previously unselected package libqt5webkit5:amd64.
Preparing to unpack .../libqt5webkit5_5.9.1+dfsg-5ubuntu1_amd64.deb ...
Unpacking libqt5webkit5:amd64 (5.9.1+dfsg-5ubuntu1) ...
Selecting previously unselected package libqt5multimedia5:amd64.
Preparing to unpack .../libqt5multimedia5_5.9.1-3ubuntu1_amd64.deb ...
Unpacking libqt5multimedia5:amd64 (5.9.1-3ubuntu1) ...
Selecting previously unselected package quiterss.
Preparing to unpack .../quiterss_0.18.6+dfsg-1_amd64.deb ...
Unpacking quiterss (0.18.6+dfsg-1) ...
Setting up libqt5qml5:amd64 (5.9.1-4ubuntu1) ...
Setting up libqt5quick5:amd64 (5.9.1-4ubuntu1) ...
Processing triggers for mime-support (3.60ubuntu1) ...
Processing triggers for desktop-file-utils (0.23-1ubuntu3) ...
Setting up libqt5webkit5:amd64 (5.9.1+dfsg-5ubuntu1) ...
Setting up libqt5multimedia5:amd64 (5.9.1-3ubuntu1) ...
Processing triggers for bamfdaemon (0.5.3+17.10.20170810-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for libc-bin (2.26-0ubuntu2) ...
Processing triggers for man-db (2.7.6.1-2) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu5) ...
Processing triggers for hicolor-icon-theme (0.17-1) ...
Setting up quiterss (0.18.6+dfsg-1) ...

I guess the version available in Ubuntu Budgie Software Updater (which is indeed 0.18.6+dfsg-1) is installed once I type "sudo apt-get install quiterss", since the PPA doesn't seem to work well. Is that correct?

I don't want to bother compiling QuiteRSS myself, I'd rather stick with the PPA. Is there any way to get it to work?

Thank you in advance for your help.

Kinds regards.