Sourceforge RSS Feeds Not Working

6 posts / 0 new
Last post

Hi, i use every days QuiteRSS and it is working very well, but i have a big problem with sourceforge RSS feeds. All feeds from sourceforge do not works. I have this error when i ad a sourceforge RSS feed : "Permission Denied (99)"

Here is an exemple of sourceforge feed that do not work : http://sourceforge.net/p/doublecmd/news/feed.rss

M%any thanks for your help.

Hi,

Hi,

I just tried to add the feed you provided to my QuiteRSS and it worked fine.
Please try again.

Kind regards,

Sheldon

I try again and same error :/

I try again and same error :/

 

I use portable version and i try on 2 computers. If i try other feeds i do not have this error.

For testing, i use it on FreshRSS and the link works.

Sorry but I can't reproduce

Sorry but I can't reproduce the error you receive.

But there is something that came to my mind.

Did you maybe activate the server authorization for this feed? Did you enter a password?

This feed works without authorization.

Hi,

Hi,

No it is not activated.

I do a test, i install in other directory another portable version of QuiteRSS, and on the new install the feed works. I think i have a problem or a coruption in my settings. I am searching.

Maybe the feeds.db is

Maybe the feeds.db is corrupted. Just use the new feeds.db from the portable version.

I would recommend to use the portable version anyway.