read feeds are marked unread upon startup

9 posts / 0 new
Last post

This started after the last update to version 15.4 (fedora 20). 

Steps:

1. login and receive several hundred feeds dating back to several years ago.

2. mark them all as read so that they go away. (as an aside, sometimes the counter on the system tray icon does not match the actual program, so I have to right click the icon and mark all read there as well).

3. Application will work as normal after this until I quit the program and restart it, in which case you repeat the process starting at step 1.

Maybe in new version will

Maybe in new version will work.

This is disappointing that

This is disappointing that this amount of time has gone by, with no serious response to my problem.  Is there another place where I should file this bug?

In version 0.16.0 problem

In version 0.16.0 problem repeats?

Unfortunately, I can not

Unfortunately, I can not repeat the mistake. I have everything working fine.

Funcy-dcm wrote:

Funcy-dcm wrote:

In version 0.16.0 problem repeats?

 

Okay, just installed version .16, and now I actually cannot see any feeds at all.  I can see that it collects them (with a total of 9 feeds in parenthesis on the left), but none of them are visible to read.  It is just blank.

I reverted back to .15.4, and

I reverted back to .15.4, and now all of the feeds are gone.

You have corrupted the

You have corrupted the database. Use the directory "backup" ("Help-> About-> Information").

Do not use version 0.15.4, because it can damage the base danyh again.

Funcy-dcm wrote:

Funcy-dcm wrote:

You have corrupted the database. Use the directory "backup" ("Help-> About-> Information").

Do not use version 0.15.4, because it can damage the base danyh again.

 

I  restored my feeds from a backup hard drive.  However, the initial problem remains.  Should I still restore via the backup, even though the feeds are there now?