No notification sound

4 posts / 0 new
Last post

Newly installed QuiteRSS 0.18.8 on Linux Mint 19.1. The notification sound doesn't play and there's no error or mention of this in debug.log

I tried useMediaPlayer=false in QuiteRss.ini [Settings] but it makes no difference.

Grateful for any help.

Hi,

Hi,

please check the settings under

Tools -> Options -> Notifications -> Tab Sound.

Kind regards,

Sheldon

Sorry, I didn't make it clear

Sorry, I didn't make it clear that I have set the sound there, but pressing the Play button has no effect. I have tried with various wav files, including the one supplied with QuiteRss

Delighted to say that I have

Delighted to say that I have solved it! Removing useMediaPlayer=false in QuiteRss.ini [Settings] gave me the error that I needed in debug.log

WARNING: defaultServiceProvider::requestService(): no service found for - "org.qt-project.qt.mediaplayer"
CRITICAL: "Error Media: 5 - The QMediaPlayer object does not have a valid service"

which I could research. Thanks to https://stackoverflow.com/questions/47524552/qt-no-service-found-for-org-qt-project-qt-mediaplayer the solution was

sudo apt-get install libqt5multimedia5-plugins

and restart QuiteRSS. Hope this helps others.