Feeds exploded into weird sizes

5 posts / 0 new
Last post

Sometime around may 29th and June 4th, my feeds suddenly exploded into weird sizes. In this state it's pretty unusable ... I've been running version 0.16.0 on Chakra Linux, and none of quiterss's dependencies have changed.

https://mediacru.sh/HOGWho3MSThE

 

Delete file quiterss.ini.

Delete file quiterss.ini.

Thank you, it worked. Any

Thank you, it worked. Any idea what caused it?

Even I Do not Know  But I

Even I Do not Know Smile But I have improved code and with next version of this error should no longer be repeated.

It just happened to me again

It just happened to me again using 0.16.0 (I know I haven't updated yet ><), and this time I was able fix it without messing up my preferences. I had started quiterss, and for whatever reason, selecting different feeds wouldn't open anything; So I restarted quitrss, and the feeds were all wonky. In quiterss.ini under `[NewsHeader]` I deleted `columns=`which at full length read `columns=",0,1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25,26,27,28,29,30,31,32,"`. The next time I launched quiterss it generated a new `columns=` and it seems to be fine now. I'll update quiterss and let you know if it happens to me again.