Appication Crash After Windows Feature update

5 posts / 0 new
Last post

This error is repeatable.

The program will not start even after reinstall.

 

Log Name:      Application
Source:        Application Error
Date:          5/2/2018 12:10:09 PM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      blocked
Description:
Faulting application name: QuiteRSS.exe, version: 0.18.10.3761, time stamp: 0x04a1bc40
Faulting module name: msvcrt.dll, version: 7.0.17134.1, time stamp: 0xc5dd3631
Exception code: 0xc0000005
Fault offset: 0x000889ea
Faulting process id: 0x3790
Faulting application start time: 0x01d3e2300aa11f23
Faulting application path: D:\Programs(x86)\QuiteRSS\QuiteRSS.exe
Faulting module path: C:\WINDOWS\System32\msvcrt.dll
Report Id: 82acf60c-40a9-4554-8b2e-5fb3ca643802
Faulting package full name:
Faulting package-relative application ID:
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2018-05-02T16:10:09.617971900Z" />
    <EventRecordID>2834</EventRecordID>
    <Channel>Application</Channel>
    <Computer>blocked</Computer>
    <Security />
  </System>
  <EventData>
    <Data>QuiteRSS.exe</Data>
    <Data>0.18.10.3761</Data>
    <Data>04a1bc40</Data>
    <Data>msvcrt.dll</Data>
    <Data>7.0.17134.1</Data>
    <Data>c5dd3631</Data>
    <Data>c0000005</Data>
    <Data>000889ea</Data>
    <Data>3790</Data>
    <Data>01d3e2300aa11f23</Data>
    <Data>D:\Programs(x86)\QuiteRSS\QuiteRSS.exe</Data>
    <Data>C:\WINDOWS\System32\msvcrt.dll</Data>
    <Data>82acf60c-40a9-4554-8b2e-5fb3ca643802</Data>
    <Data>
    </Data>
    <Data>
    </Data>
  </EventData>
</Event>

Hi,

Hi,

let me guess. This happened after you tried to open a YouTube video, right?

Kind regards,

Sheldon

Quote: Hi, let me guess. This

Quote:
Hi, let me guess. This happened after you tried to open a YouTube video, right? Kind regards, Sheldon

Hello, Yes.  Youtube subscriptions are some of my feeds (but not all)

Right now  I am running the portable version and that seems to be fine. But the installed version does not even seem to start.

 

Thank you for your time.

Please try the latest test

Please try the latest test version.

https://quiterss.org/en/article/1326

The new version seems to be

The new version seems to be working quite well.  Thank you.